Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

Audio desincronizado

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
pau_gasoil
Acabo de llegar


Registrado: 03 Dic 2005
Mensajes: 7

MensajePublicado: Mie 23-May-2007 15:36    Título del mensaje: Audio desincronizado Responder citando

No se si solo me pasara a mi pero las ultimas peliculas que me he bajado (Spiderman 2.1, Deja Vu y Arthur y los Minimoys) tienen el sonido adelantado al video, si a alguien le ha pasado y me pudiera decir el retraso exacto que le tengo que poner para sincronizarlo le estaria muy agradecido. Y si no es problema de la pelicula si alguien supiera cual puede ser el problema tambien.

No se si influira que no hace mucho tuve que formatear e igual los codecs que instale no son las mismas versiones que las que tenia y claro no llegue a probar si con los codecs anteriores se ecuchaba bien, pero siendo mas actuales no tendrian porque dar problemas no?

Gracias de antemano a cualquiera que me pueda ayudar
Volver arriba
Ver perfil del usuario Enviar mensaje privado
comadreja1
FreAk TEAm


Registrado: 27 Mar 2004
Mensajes: 1336
Ubicación: Zoo

MensajePublicado: Mie 23-May-2007 15:52    Título del mensaje: Responder citando

No se lo que te pude ser, pero yo acabo de probar Deja-Vu y va perfecta.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
siscu1960
FreAk ADiCto


Registrado: 24 Abr 2005
Mensajes: 9057

MensajePublicado: Mie 23-May-2007 15:59    Título del mensaje: Responder citando

Es posible que sea problema del reproductor que usas.Prueba si en el dvd doméstico te hace lo mismo cuando la has grabado con nero.

Cool
Volver arriba
Ver perfil del usuario Enviar mensaje privado
comadreja1
FreAk TEAm


Registrado: 27 Mar 2004
Mensajes: 1336
Ubicación: Zoo

MensajePublicado: Mie 23-May-2007 16:11    Título del mensaje: Responder citando

Miento. Fijandome muy bien, deja-vu puede tener un desfase de unos 0,2 segundos. Eso sí, hay que fijarse bien, bien, bien para verlo.

Los pasos a seguir son sencillos.

Carga el Avi en Virtual Dub Mod.
Video--->>Direct Stream Copy.
stream-->>en el audio, el AC3 (el que tiene la pista en castellano) das al boton derecho-->>Interleaving y hay pones 200 (con eso creo que es suficiente).
Lo guardas y creo que quedara perfecto.

Si ves que se sigue adelantando el audio, prueba a darle algo mas en interleaving.

Para el resto, no puedo alludarte por que no las tengo en mi poder, el interleavig se calcula en milesimas de segundo. osea 1 segundo serian 1000, 2 (2000), 0,1 (100). Asique puedes probar tu mismo.

PD:Si el audio se retrasara, seria poner un valor negativo.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
pau_gasoil
Acabo de llegar


Registrado: 03 Dic 2005
Mensajes: 7

MensajePublicado: Mie 23-May-2007 23:06    Título del mensaje: Responder citando

Gracias por las respuestas, lo probare a ver si lo dejo bien, justo lo que no me apetecia era andar probando valores por las pifias que pudiera hacer pero espero que me quede bien jeje
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video Todas las horas están en GMT + 1 Hora
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm