Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

Problema Pendrive

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Hardware y Software
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
oucast
Ya llevo un rato


Registrado: 24 Feb 2006
Mensajes: 277
Ubicación: España(Hundida)

MensajePublicado: Jue 30-Jun-2011 19:06    Título del mensaje: Problema Pendrive Responder citando

El problema es que cuando coloco el pendrive en la TV para ver por ejemplo la pelicula:Crank 2 Alto Voltage la cual trae subtitulos pegados al video tanto en inglés como en español forzados traducidos...solamente salen los que estan en ingles,sin embargo en el PC salen los dos,alguien me dice el porque??? Crying or Very sad
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Daniel72
Ya llevo un rato


Registrado: 10 Mar 2010
Mensajes: 398
Ubicación: Entre el Mediterráneo y el Atlántico

MensajePublicado: Jue 30-Jun-2011 19:44    Título del mensaje: Responder citando

Hola oucast

Yo no entiendo mucho de esto, pero supongo que tu TV no soporta ese formato de subtítulos. Supongo que habrás probado pelis con las mismas características ¿no?

A ver si alguien puede aportar algún dato un poquito más técnico.

Saludos
_________________

Si lloras porque no puedes ver el sol,
las lágrimas no te dejarán ver la farola y ¡ZAS!
Volver arriba
Ver perfil del usuario Enviar mensaje privado
oucast
Ya llevo un rato


Registrado: 24 Feb 2006
Mensajes: 277
Ubicación: España(Hundida)

MensajePublicado: Jue 30-Jun-2011 20:02    Título del mensaje: Responder citando

Lo he comprobado con otra pelicula con subtitulos forzados en español solamante y no se ve tampoco.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Daniel72
Ya llevo un rato


Registrado: 10 Mar 2010
Mensajes: 398
Ubicación: Entre el Mediterráneo y el Atlántico

MensajePublicado: Jue 30-Jun-2011 23:08    Título del mensaje: Responder citando

Pues mira en el menú de la tele, o en sus instrucciones, si tiene alguna forma de activar/desactivar subtítulos, o cambiar idioma, etc. A veces, por una cosa secillita, estamos dándole mil vueltas a algo. Espero servirte de ayuda.

Saludos y a dormir, que mañana me voy a la playa temprano Cool
_________________

Si lloras porque no puedes ver el sol,
las lágrimas no te dejarán ver la farola y ¡ZAS!
Volver arriba
Ver perfil del usuario Enviar mensaje privado
oucast
Ya llevo un rato


Registrado: 24 Feb 2006
Mensajes: 277
Ubicación: España(Hundida)

MensajePublicado: Vie 01-Jul-2011 01:13    Título del mensaje: Responder citando

Tambien lo he comprobado y no hay manera,gracias por todo,saludos.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Komekokos
FreAk ADiCto


Registrado: 01 May 2008
Mensajes: 1890
Ubicación: Una gaviota en Madrid

MensajePublicado: Vie 01-Jul-2011 11:35    Título del mensaje: Responder citando

Hola, oucast Smile.
Dudo que te pueda ayudar, pues ni tengo tele, ni sé cómo van estas modernas con conexión para pincho Embarassed, pero, por si acaso... Wink

1.-¿Qué modelo exacto de tele tienes? (Lo pregunto para buscar info sobre sus menús de configuración).
2.-¿Qué formato de archivo es? (AVI,MPG,MKV, etc)

Saludetes Smile
_________________
El presente es vuestro. El futuro es mío. (Nikola Tesla)
Volver arriba
Ver perfil del usuario Enviar mensaje privado
oucast
Ya llevo un rato


Registrado: 24 Feb 2006
Mensajes: 277
Ubicación: España(Hundida)

MensajePublicado: Vie 01-Jul-2011 12:54    Título del mensaje: Responder citando

He encontrado el cd-manual y dice esto:Formato de subtítulos interno: sólo, XSUB (Es el formato de subtítulos utilizado en los archivos DivX6)
• Algunos subtítulos usados por el usuario podrían no funcionar.
• Algunos caracteres especiales no se admiten en los subtítulos.
Soporta estos formatos:.mpg/*.mpeg/*dat/*.ts/*.trp/*.tp/*.vob/*.mp4/*.mov/*.mkv/*.dvix/*.avi/*.asf/*.wmv/,así que ya ves,creo que no.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Komekokos
FreAk ADiCto


Registrado: 01 May 2008
Mensajes: 1890
Ubicación: Una gaviota en Madrid

MensajePublicado: Vie 01-Jul-2011 15:28    Título del mensaje: Responder citando

oucast escribió:
He encontrado el cd-manual y dice esto:Formato de subtítulos interno: sólo, XSUB (Es el formato de subtítulos utilizado en los archivos DivX6)
• Algunos subtítulos usados por el usuario podrían no funcionar.
• Algunos caracteres especiales no se admiten en los subtítulos.
Soporta estos formatos:.mpg/*.mpeg/*dat/*.ts/*.trp/*.tp/*.vob/*.mp4/*.mov/*.mkv/*.dvix/*.avi/*.asf/*.wmv/,así que ya ves,creo que no.
Bueno, lo del XSUB, ni pajolera idea Shocked, pero la lista de formatos te incluye los avi, mpg y mkv, que son los más frecuentes, así que, por ahí no veo problema.

Busca en el manual 'subtítulos en Dual', a ver si dice algo (¡cómo seleccionarlos, mas que nada! Wink)
_________________
El presente es vuestro. El futuro es mío. (Nikola Tesla)
Volver arriba
Ver perfil del usuario Enviar mensaje privado
oucast
Ya llevo un rato


Registrado: 24 Feb 2006
Mensajes: 277
Ubicación: España(Hundida)

MensajePublicado: Vie 01-Jul-2011 18:32    Título del mensaje: Responder citando

Lo he buscado y no viene nada de los subtitulos para poder visualizarlos,gracias por todo,saludos.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
alsonic
Me gusta postear ¿Se Nota?


Registrado: 13 Abr 2010
Mensajes: 560
Ubicación: En un lugar de La Mancha

MensajePublicado: Dom 03-Jul-2011 16:21    Título del mensaje: Responder citando

Las pelis de aquí, Elitefreak, solo tienen subtituls en formato .srt, con lo cual olvidate de que te los lea.
Más bien empieza a investigar si hay forma de cambiar el archivo .srt a .xsub que es el que lee tu tele. Prueba a cambiarle la extensión de archivo por .xsub, a veces cuela.
Saludos
_________________
Volver arriba
Ver perfil del usuario Enviar mensaje privado
oucast
Ya llevo un rato


Registrado: 24 Feb 2006
Mensajes: 277
Ubicación: España(Hundida)

MensajePublicado: Dom 03-Jul-2011 16:40    Título del mensaje: Responder citando

Pero si los subtitulos ya los trae inscrustados en el video,como los voy a cambiar de formato...
Volver arriba
Ver perfil del usuario Enviar mensaje privado
djkonde
Me gusta postear ¿Se Nota?


Registrado: 11 Jul 2008
Mensajes: 842

MensajePublicado: Dom 03-Jul-2011 17:52    Título del mensaje: Responder citando

si los subtitulos van incrustados en el video, ya son parte del video y se tienen que ver si o si. Ni siquiera los puedes activar o desactivar. Otra cosa es si has "muxeado" una pista de subtitulos en el video de tal manera que van dentro del contenedor (avi, mkv o el que sea). Si los has hecho en un archivo .avi en ningun reproductor podras verlos (yo al menos lo he intentado en un monton y nada). Deberias extraer de nuevo la pista o conseguir bajar el archivo de subs de nuevo. Si es en un mkv, usa mkvextractGUI para sacar solo la pista de subs a un archivo srt y sigue el tutorial que te dejo en este enlace:

http://www.forodvp5100.com.ar/viewtopic.php?f=7&t=80

Para mi gusto es un poco engorroso.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
oucast
Ya llevo un rato


Registrado: 24 Feb 2006
Mensajes: 277
Ubicación: España(Hundida)

MensajePublicado: Dom 03-Jul-2011 19:34    Título del mensaje: Responder citando

Dejémoslo tal y cómo está el asunto,gracias por tu interés,saludos.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Hardware y Software Todas las horas están en GMT + 1 Hora
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm