Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

No comparto

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Programas P2P
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
Ganso
Ya llevo un rato


Registrado: 17 Feb 2006
Mensajes: 381

MensajePublicado: Jue 02-May-2013 00:12    Título del mensaje: No comparto Responder citando

Hola a todos.
Uso el MorphXT y veo que solo comparto lo que estoy descargando, si no estoy descargando nada, tampoco subo nada.
Y si estoy descargando algo solo comparte eso.
Me gustaria compartir todo, y no solo lo que estoy descargando y no veo donde configurar esa opcion.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Komekokos
FreAk ADiCto


Registrado: 01 May 2008
Mensajes: 1890
Ubicación: Una gaviota en Madrid

MensajePublicado: Jue 02-May-2013 02:09    Título del mensaje: Responder citando

Hola, Ganso Smile.
Yo no conozco tu mod, pero eso ha pasado a veces con la mula. Tal vez esto te sirva de ayuda...

1.- Comprueba que tu mula sabe que tienes los archivos compartidos. En e-Mule es en Preferencias/Directorios, y allí, marca las casillas de las carpetas donde tengas los ficheros a compartir.
2.- Después, en la ventana de Compartidos, dale a 'Recargar'.
3.- Espera... Razz.
Si no te rula, al cabo de una hora, escribe otra vez, y veremos...

Saludetes y paciencia Wink.
_________________
El presente es vuestro. El futuro es mío. (Nikola Tesla)
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Ganso
Ya llevo un rato


Registrado: 17 Feb 2006
Mensajes: 381

MensajePublicado: Jue 02-May-2013 21:43    Título del mensaje: Responder citando

Gracias Komekokos.
Lamentablemente sigue igual, solo comparte el archivo que esta descargando.
Hasta le puse el powershare a un par de ellos a ver si sonaba la flauta pero nada de nada.
Me da que lo tendre que reinstalar.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
conchita1975
Ya llevo un rato


Registrado: 10 Dic 2012
Mensajes: 263
Ubicación: España

MensajePublicado: Vie 03-May-2013 07:49    Título del mensaje: Responder citando

¿Has probado los siguiente?

Pinchar en el botón Compartidos, en la subventana de la izquierda pinchar en "Todos los directorios" y navegar ahí hasta los directorios/carpetas que quieres compartir y pulsando sobre ellos con el botón derecho darle a "Compartir directorio". Después, pinchar en la misma subventana en "Todos los archivos compartidos" y darle al botón "Recargar" que está arriba a la derecha en esa ventana.

Si así tampoco te salen los archivos: Pinchando en el botón "Servidores" y luego en la subventan de abajo en "Registro" ¿te sale algún mensaje referente a la compartición de archivos?

Confused

Suerte, si no, ciertamente, te tocará desinstalar y volver a instalar. Pero acuérdate de hacer primero copia de las carpetas "Config" y "Temp". Wink
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Komekokos
FreAk ADiCto


Registrado: 01 May 2008
Mensajes: 1890
Ubicación: Una gaviota en Madrid

MensajePublicado: Vie 03-May-2013 14:44    Título del mensaje: Responder citando

Ganso escribió:
sigue igual, solo comparte el archivo que esta descargando.
Hasta le puse el powershare a un par de ellos a ver si sonaba la flauta pero nada de nada.
Me da que lo tendre que reinstalar.
Los archivos compartidos ¿son populares (pelis, por ejemplo)? Porque si no subes, tal vez sea porque no hay peticiones para ellos Shocked.

¿Cuantos servidores tienes? Te lo comento porque es importante tener una lista actualizada, ya que no todos ellos van bien, ni mucho menos. Por ejemplo, asegúrate de que tienes el http://edk.peerates.net. Si lo tienes, selecciónalo, a ver si vá mejor.

Si lo que te comenta conchita tampoco funciona, podemos hacer una prueba simple: haz un archivo de texto, ponle un nombre raro (qwrqaiuhdmowgoc.avi, por ejemplo), y danos el nombre y la extensión; intentamos descargarlo, y, si lo vemos, es que estás bien: sencillamente no tienes peticiones. Si no lo vemos, entonces es que tu mula no lo comparte, o tienes un servidor chungo, o... etc. En cualquier caso, ya habremos delimitado si el fallo está en tu mula, o fuera...

Saludetes y ánimo Smile.
_________________
El presente es vuestro. El futuro es mío. (Nikola Tesla)
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Ganso
Ya llevo un rato


Registrado: 17 Feb 2006
Mensajes: 381

MensajePublicado: Vie 03-May-2013 21:22    Título del mensaje: Responder citando

Gracias a los 2, he probado de todo, veo los archivos en compartidos, estoy compartiendo los directorios completos, acabo de instalar la actualizacion del mod renombrando la anterior carpeta (para que no pillara la configuracion) y de momento sigue igual.
Esperare a mañana, como dice komekokos... pero lo que veo es que solo se comparte lo que esta en la carpeta "temp" en cuanto pasan a incoming dejan de compartirse....
Si todo sigue igual, probare a desinstalar y limpiar el registro para volver a instalar y ya les cuento, porque lo curioso es que de un dia para otro comenzo a pasar esto, antes todo iba genial.
No es normal que estoy compartiendo algo y en cuanto se completa se corten las subidas de ese archivo Pared Pared Pared Pared
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Ganso
Ya llevo un rato


Registrado: 17 Feb 2006
Mensajes: 381

MensajePublicado: Vie 03-May-2013 22:35    Título del mensaje: Responder citando

Por fin !!!!
Ya la nueva instalacion esta recodificando los hash y comenzando a compartir los casi 8 teras que tengo en incoming Very Happy Very Happy Very Happy Very Happy Very Happy
He perdido el control de A4AF, razon por la que uilizo ese mod, pero ya buscare como volver a activarlo.
No tuve que desinstalar y limpiar registro, solo con reinstalar funciono.
He perdido todos los creditos, y demas, pero no me importa, 24hs online con buena subida se recupera rapido Wink
Gracias a todos
Volver arriba
Ver perfil del usuario Enviar mensaje privado
conchita1975
Ya llevo un rato


Registrado: 10 Dic 2012
Mensajes: 263
Ubicación: España

MensajePublicado: Vie 03-May-2013 22:37    Título del mensaje: Responder citando

Lo único que se me ocurre ya es que te pases por el Foro de TusSeries y preguntes ahí. He visto solucionar cosas muy extrañas.

Aquí te dejo el link: http://grupots.net/index.php?showtopic=19090#i14

Suerte. Wink
Volver arriba
Ver perfil del usuario Enviar mensaje privado
conchita1975
Ya llevo un rato


Registrado: 10 Dic 2012
Mensajes: 263
Ubicación: España

MensajePublicado: Vie 03-May-2013 22:39    Título del mensaje: Responder citando

Pues nada... Felicidades... supongo. Jejeje.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Ganso
Ya llevo un rato


Registrado: 17 Feb 2006
Mensajes: 381

MensajePublicado: Sab 04-May-2013 00:16    Título del mensaje: Responder citando

Gracias conchita1975.
Para recuperar lo del A4AF ya rebuscare en el foro del mod, si alguien sabe como toquetearlo en el emule u otro mod agradecere la sugerencia.
Por el resto, parece que todo pinta bien.
Sigo recodificando HASH pero veo que ya comparto cosas que no descargo.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Programas P2P Todas las horas están en GMT + 1 Hora
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm