Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

De vuelta con la grafica...
Ir a página Anterior  1, 2
 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Hardware y Software
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
Dalton
Ya llevo un rato


Registrado: 24 Nov 2008
Mensajes: 203

MensajePublicado: Jue 06-Dic-2012 11:08    Título del mensaje: Responder citando

Si como no Coloro, la placa base es una Asus P5QL-EM.
La fuente de alimentacion "pone" que es de 500W.
El monitor es un Dell U2312HM.
Solo me queda instalar los drivers antes de hacerlo con la tarjeta (no se si dejara hacerlo o servira esto para algo) o otra solucion es hacer un Clear CMOS con ella puesta que recomiendan en algun foro.
Tengo una Tv en la habitacion que creo tiene entrada VGA, voy a probarlo ahora.
La compre en Amazon.es y me parece que tendre que empezar a mirar como es el proceso de devolucion...
Uno de los consejos era ponerme en contacto con el fabricante, he mandado dos correos ROGANDO ayuda pero no ha contestado ninguno de ellos. Y los foros y soluciones estan en Ingles que entiendo, pero a nivel Alfredo Landa ligando con suecas. Crying or Very sad
Volver arriba
Ver perfil del usuario Enviar mensaje privado
djkonde
Me gusta postear ¿Se Nota?


Registrado: 11 Jul 2008
Mensajes: 842

MensajePublicado: Jue 06-Dic-2012 11:44    Título del mensaje: Responder citando

Has probado a instalar la nueva grafica deshabilitando la integrada y conectar el monitor a la nueva con un cable VGA en vez de por DVI??

Windows no va a reconocer la salida DVI de la nueva tarjeta hasta que instales los drivers de la MSI, porque primero intenta cargar el driver basico de graficos VGA de 640x480 y sin funciones de doble display, por lo que las otras salidas de DVI y HDMI probablemente no funcionen
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Dalton
Ya llevo un rato


Registrado: 24 Nov 2008
Mensajes: 203

MensajePublicado: Jue 06-Dic-2012 16:29    Título del mensaje: Responder citando

Parece que algo voy consiguiendo, aunque no se si voy a llegar a alguna parte.
Como dice djkonde he probado lo que me has recomendado, no se como despues de tantos intentos no hubiera probado esta solucion:

Primero deshabilitando la grafica integrada, despues he conectado el cable VGA a la nueva, no hay imagen, Windows carga pero sigue igual.
Segundo conectando el VGA a la salida de la placa y por fin hay imagen estando las dos conectadas, pero no encuentro por ninguna parte la grafica, deberia estar en dispositivos?.

Intento instalar el disco que viene con la grafica y le doy a driver elijo los que corresponde a W7 64bits y me dice lo siguiente:
"failed to initialize display driver wrapper" google traductor: "No se pudo inicializar envoltura del controlador de pantalla".
Otro mensaje es "este controlador de graficos no pudo encontrar hardware grafico compatible".
Tiene que ver algo el haber puesto que en dispositivos plug and play lo reconozca el S.O. y no la bios como tenia antes? (Voy a intentarlo de nuevo de esta manera).
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Dalton
Ya llevo un rato


Registrado: 24 Nov 2008
Mensajes: 203

MensajePublicado: Jue 06-Dic-2012 17:47    Título del mensaje: Responder citando

He intentado esto ultimo de que sea la Bios quien detecte dispositivos plug and play, pero no ha habido resultado .
He ido a la pagina de Nvidia a descargarme el ultimo controlador pero me dice lo mismo que no ha encontrado hardware compatible.
Lo unico que me queda es hacer un CMOS, lo que no se si con la nueva puesta o hacerlo sin ella y despues de hacerlo instalarla.
Gracias y perdonar la pesadez pero si hoy no consigo instalarla dejare de intentarlo y empezare el proceso de devolucion.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
lokomotoro
Me gusta postear ¿Se Nota?


Registrado: 08 Oct 2011
Mensajes: 725

MensajePublicado: Jue 06-Dic-2012 18:23    Título del mensaje: Responder citando

Si con el monitor conectado a la placa, montando la tarjeta e instalando sus drivers no te aparece aquí:




procede a su devolución.
_________________
================================
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Dalton
Ya llevo un rato


Registrado: 24 Nov 2008
Mensajes: 203

MensajePublicado: Jue 06-Dic-2012 20:02    Título del mensaje: Responder citando

Lokomotoro lo que me aparece a mi es Intel Graphics G45/G43 Express Chipset, ahora con una flecha hacia abajo por lo de tenerla deshabilitada.
Los drivers no se instalan ni los del disco ni los mas actuales de la pagina porque no hay Hardware compatible.

En algunos foros dicen que es bueno desinstalar los drivers de la integrada,
si hiciese esto luego podria volver a instalarlos facilmente?

Ha aparecido cuando la he instalado una nueva opcion en la bios ADVANCED/CHIPSET/NORTHBRIDGE : IGD+PEG (DUAL). Tambien lo he probado.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Dalton
Ya llevo un rato


Registrado: 24 Nov 2008
Mensajes: 203

MensajePublicado: Jue 06-Dic-2012 21:00    Título del mensaje: Responder citando

Noticias, no se como he llegado a esta pagina pero de repente me encuentro que hay bastante gente con problemas con las placas Asus P5Q, el foro esta en ingles mirare para ver si entiendo algo de lo que hablan.

http://forums.techguy.org/hardware/807737-asus-board-nvidia-card-not-2.html
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Dalton
Ya llevo un rato


Registrado: 24 Nov 2008
Mensajes: 203

MensajePublicado: Vie 07-Dic-2012 10:47    Título del mensaje: Responder citando

Lo del CMOS , quitar la pila y puentear el jumper fracasó.
Lo unico que me queda es desinstalar ( no deshabilitar como esta ahora) la grafica integrada para asi forzar que Windows tome a la nueva como unica opcion.
Pero la duda esta en : si ahora tengo imagen solo por la integrada cuando reinicie solo podre conectar el cable sobre la nueva, en caso de que no emita video porque este rota u otra causa desconocida, como puedo volver a instalar los drivers de la integrada?
Gracias.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
irosima
Acabo de llegar


Registrado: 19 Oct 2008
Mensajes: 45
Ubicación: Delante del monitor

MensajePublicado: Vie 07-Dic-2012 12:44    Título del mensaje: Responder citando

Hola a todos.
En mi caso, tengo una Placa Base ASUS M4A89GTD PRO USB3 y Tarjeta Grafica NVIDIA G-FORCE GTX 460 1GB.
En la placa 2 Slots (PCI Express 2.0x4 16 Slots) uno azul y otro gris. Por problemas de espacio, la tengo que tener pinchada en el slot azul (que digamos que es el secundario), por tanto hay que puentear el primero, para eso junto con la placa viene una tarjeta ASUS VGA SWITCH CARD, que se pincha en el Slot gris.
Espero te sirva.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
lokomotoro
Me gusta postear ¿Se Nota?


Registrado: 08 Oct 2011
Mensajes: 725

MensajePublicado: Vie 07-Dic-2012 13:58    Título del mensaje: Responder citando

Dalton escribió:
Lo del CMOS , quitar la pila y puentear el jumper fracasó.
Lo unico que me queda es desinstalar ( no deshabilitar como esta ahora) la grafica integrada para asi forzar que Windows tome a la nueva como unica opcion.
Pero la duda esta en : si ahora tengo imagen solo por la integrada cuando reinicie solo podre conectar el cable sobre la nueva, en caso de que no emita video porque este rota u otra causa desconocida, como puedo volver a instalar los drivers de la integrada?
Gracias.


Me parece una barbaridad lo que te está pasando. Yo no desinstalaría NUNCA la gráfica integrada; no sé como se puede hacer eso desde la BIOS, sólo deshabilitarla. El S.O. debe arrancar con VGA, para poder así luego incorporar los drivers de la chipset integrada o el de la tarjeta nueva que pongas (sea la que sea). Los drivers de la integrada deben de venir en el CD de la placa base o te los puedes bajar de su página web.
Sólo te queda probar la MSI en otro equipo, para descartar que no sea fallo de la tarjeta, y así saber si no hay alguna incompatibilidad con tu placa base.
_________________
================================
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Dalton
Ya llevo un rato


Registrado: 24 Nov 2008
Mensajes: 203

MensajePublicado: Vie 07-Dic-2012 17:59    Título del mensaje: Responder citando

Estaba escribiendo un mensaje cuando de repente sin querer he hecho lo que no me atrevia a hacer. Le he dado a desinstalar la integrada y sus controladores...
Sigue sin reconocer la tarjeta y ya no voy a darle ninguna oportunidad mas, llevo molestando al foro durante varios dias y sin parar de abrir la torre para probar multiples configuraciones, con ella, sin ella, modificando la Bios, con un cable, con otro...lo dicho, se acabo.
Ahora estoy en la pagina de devolucion de amazon, no se si me van a cambiar esta por la misma, miedo me da si tengo el mismo problema y en cuanto al servicio tecnico de Msi, como tenga que esperar alguna ayuda lo llevo claro.
Lo mismo repito con la misma pero como Amazon vea otra devolucion me pueden mandar a paseo.
Ha subido de precio, si solo me devuelven el dinero tengo dos opciones mas:
la ATI - Sapphire 6670-1G-D3-V2 o la GIGABYTE GeForce GT 630 - 2 GB GDDR3 por 59 euros mas o menos las dos.
Si me decante por la Msi era por la oferta y porque pedia un poco menos de fuente por si mi fuente engaña con los 500 watios.
Cual de las dos seria vuestra mejor opcion?
Saludos y mil gracias para todos los que me habeis ofrecido vuestra desinteresada ayuda.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
qwertyy
FreAk ADiCto


Registrado: 16 Nov 2007
Mensajes: 1078

MensajePublicado: Vie 07-Dic-2012 19:20    Título del mensaje: Responder citando

Una pena que no hayamos podido solucionar entre todos lo de la tarjeta. Yo de ti escogería ahora ATI porque si el problema es de incompatibilidad entre la tarjeta y la placa volverás a estar en las mismas con otra 630.
_________________
"Estos hombres han mantenido su virginidad a toda costa, al igual que sus padres y los padres de sus padres"
Volver arriba
Ver perfil del usuario Enviar mensaje privado
COLORO
FreAk ADiCto


Registrado: 30 Mar 2008
Mensajes: 1484

MensajePublicado: Sab 08-Dic-2012 01:23    Título del mensaje: Responder citando

Laughing Lastima...es frustrante probar y probar y que no vayan las cosas..pero a veces sucede ...si es defectuosa pues no ira
Lo de comprar en Amazon puede que sea mas barato ...pero yo miro lo que me interesa por la web , y luego me acerco al pcbox de unas calles mas abajo...
Ah y tampoco es molestia que preguntes Wink
salu2
_________________


Los hombres que se han despertado viven todos en el mismo mundo,los que siguen durmiendo viven cada uno en un mundo diferente. Heráclito
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Hardware y Software Todas las horas están en GMT + 1 Hora
Ir a página Anterior  1, 2
Página 2 de 2

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm