Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

Disco Duro Multimedia
Ir a página Anterior  1, 2
 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
TheCain
Acabo de llegar


Registrado: 18 Ene 2009
Mensajes: 7

MensajePublicado: Vie 02-Jul-2010 13:24    Título del mensaje: Responder citando

Outcast, antes de gastarte la pasta, has actualizado el firmware del disco?

Por que he visto una actualizacion en la pagina de Iomega y admite Xvid de mas de 1gb, etc...

Mira la version que tienes en tu disco y actualiza.

Suerte!
Volver arriba
Ver perfil del usuario Enviar mensaje privado
aeren
FreAk ADiCto


Registrado: 12 Abr 2007
Mensajes: 1743
Ubicación: pais vasco (bizkaia)

MensajePublicado: Vie 02-Jul-2010 13:43    Título del mensaje: Responder citando

yo tengo uno como este y me lee todo

http://www.blogcdn.com/www.engadget.com/media/2006/08/esata_iomega.jpg
_________________
Volver arriba
Ver perfil del usuario Enviar mensaje privado Enviar correo Visitar sitio web del autor MSN Messenger
fercorsan
Acabo de llegar


Registrado: 12 Mar 2011
Mensajes: 2

MensajePublicado: Sab 12-Mar-2011 14:25    Título del mensaje: Hola oucast Responder citando

oucast escribió:
A mi los subtitulos si se me ven,tienes que tenerlo con el mismo nombre que la pelicula y activarlos en el mando del Disco multimedia.Contestando al otro post te diré que el que tengo es un Iomega ScreenPlay HD de 1TB y me va bien.

dices que en tu iomega se ven los subtitulos yo que soy algo torpe y me falta audicion te agradeceria que me dijeras paso a paso como haces para verlos, ya te digo paso a paso sino es molestia. Yo tambien tengo un iomega de 1tb screenplayplus hd media player mi correo es fernandocorsan@hotmail.com
Un saludo y gracias
Volver arriba
Ver perfil del usuario Enviar mensaje privado
fercorsan
Acabo de llegar


Registrado: 12 Mar 2011
Mensajes: 2

MensajePublicado: Lun 14-Mar-2011 21:15    Título del mensaje: no se me con subtitulos Responder citando

tengo un iomega screenplay plus 1tb y pongo las extensiones y no se me ve con subtitulos alguien que me ayude por facor, los subtitulos estan bajados de aqui al igula que la pelicula todo el nombre igual y subtitulos estan en el formato de bloc de notas no se ven gracias
Volver arriba
Ver perfil del usuario Enviar mensaje privado
alsonic
Me gusta postear ¿Se Nota?


Registrado: 13 Abr 2010
Mensajes: 560
Ubicación: En un lugar de La Mancha

MensajePublicado: Mar 15-Mar-2011 16:08    Título del mensaje: Responder citando

fercorsan
Estás contestando a un hilo que se abrió en abril del año pasado.
Es muy probable que no te contesten a un hilo que practicamente tiene un año. Creo que sería mejor que abrieras un hilo nuevo con tu consulta.
Un saludo
_________________
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video Todas las horas están en GMT + 1 Hora
Ir a página Anterior  1, 2
Página 2 de 2

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm