Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

Subtítulos Avatar

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
cafb41
Acabo de llegar


Registrado: 12 May 2010
Mensajes: 1
Ubicación: -----

MensajePublicado: Mie 12-May-2010 12:31    Título del mensaje: Subtítulos Avatar Responder citando

Una pregunta.

Los subtítulos en castellano de la peli de Avatar en HDRip me salen mal, como que no reconoce las tíldes, es decir, la palabra por ejemplo "Mío", me sale M@o por ejemplo o algo parecido. ¿Es esto normal? ¿Me pasa sólo a mí? ¿Tiene solución? Por lo demás todo perfecto.

Gracias de antemano.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Jajuja
FreAk ADiCto


Registrado: 20 Abr 2009
Mensajes: 1527
Ubicación: Barcino

MensajePublicado: Mie 19-May-2010 15:50    Título del mensaje: Responder citando

A mí me ha pasado lo mismo. Las palabras que llevan acento no se ven bien. A ver si hay alguien que tenga solución.
_________________
__________________________________________
http://www.elpais.com/articulo/portada/Infierno/tierra/dioses/elpepusoceps/20090906elpepspor_8/Tes
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Danmac
FreAk TEAm


Registrado: 07 Mar 2004
Mensajes: 5376

MensajePublicado: Mie 19-May-2010 19:40    Título del mensaje: Responder citando

Abrid el archivo con el bloc de notas, le dais a Guardar como... y en Codificación elegid ANSI. Lo guardais y así debería salir bien.
_________________
Recomendaciones para el uso del foro
Volver arriba
Ver perfil del usuario Enviar mensaje privado
alsonic
Me gusta postear ¿Se Nota?


Registrado: 13 Abr 2010
Mensajes: 560
Ubicación: En un lugar de La Mancha

MensajePublicado: Mie 19-May-2010 20:04    Título del mensaje: Responder citando

Saludos, Danmac.
Perdona la ignorancia, pero al intentar hacer la operación que describes con el word pad, no veo ninguna opción de "codificación" ni nada parecido. Solo me sale guardar como texto enriquecido, word y cosas asi pero no encuentro ninguna opción de codificacion.
Perdona las molestias
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Danmac
FreAk TEAm


Registrado: 07 Mar 2004
Mensajes: 5376

MensajePublicado: Mie 19-May-2010 21:05    Título del mensaje: Responder citando

Ábrelo con el bloc de notas. Pulsa con el botón derecho del ratón sobre el archivo y elige Abrir con... y buscas el bloc de notas o Notepad, y luego haz lo que he dicho más arriba. Wink


_________________
Recomendaciones para el uso del foro
Volver arriba
Ver perfil del usuario Enviar mensaje privado
alsonic
Me gusta postear ¿Se Nota?


Registrado: 13 Abr 2010
Mensajes: 560
Ubicación: En un lugar de La Mancha

MensajePublicado: Mie 19-May-2010 22:58    Título del mensaje: Responder citando

Ahora si.
El problema era la confusion bloc de notas-word pad. realizado y comprobado, funciona.Los caracteres ahora son correctos,
muchas gracias Danmac.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Danmac
FreAk TEAm


Registrado: 07 Mar 2004
Mensajes: 5376

MensajePublicado: Jue 20-May-2010 00:40    Título del mensaje: Responder citando

Ok No hay de qué, ha sido fallo nuestro, sorry.
_________________
Recomendaciones para el uso del foro
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video Todas las horas están en GMT + 1 Hora
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm