Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

Reinicio del PC constantemente

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Hardware y Software
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
Zim
Ya llevo un rato


Registrado: 13 Oct 2004
Mensajes: 183
Ubicación: El Vendrell (Tarragona)

MensajePublicado: Jue 14-Oct-2004 07:40    Título del mensaje: Reinicio del PC constantemente Responder citando

Hola, a ver si alguien me puede ayudar, cuando inicio el pc, antes d cargar windows se me vuelve a reiniciar, saliendo la tipica pantallita de elegir opcion (iniciar normalmente, seguro, etc...) da igual la q elija q se vuelve a reiniciar hasta q se cansa y le da por entrar en windows, una vez en windows, si no hago nada con el pc, al cabo d 1 o 2 minutos se reinicia solo otra vez, asi constantemente, si hago algo con el, pues ya deja d reiniciarse, aunke a veces le da x reiniciarse tb si hago algo XD. Alguien tiene idea d lo que le pasa? antes estuve infectado x el virus seasser, ese q hacia reiniciar el sistema al minuto de conectarse a internet xq probocaba un fallo en el sistema, pero ya me desinfecte, o eso creo, aun y asi el seasser solo actuaba al conectarse a internet no? alguien que tenga una minima idea de lo q puede estar aconteciendo en las entrañas de mi queridisimo PC?

gracias de antemano
_________________
www.mtcrew.com
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Zim
Ya llevo un rato


Registrado: 13 Oct 2004
Mensajes: 183
Ubicación: El Vendrell (Tarragona)

MensajePublicado: Jue 14-Oct-2004 07:43    Título del mensaje: se me olvidaba Responder citando

Se me olvidaba, mi equipo es un Pentium III 866 MHz con 128 MB de Ram

Sistema operativo Windows XP (el primero que salio) Originalmente tenia el Windows ME.

ala a ver si alguien mas listo que yo (cualkiera XD) me hecha un cable, Gracias!
_________________
www.mtcrew.com
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Sau
Me gusta postear ¿Se Nota?


Registrado: 06 Jun 2004
Mensajes: 809

MensajePublicado: Jue 14-Oct-2004 09:17    Título del mensaje: Por donde empiezo Responder citando

Tengo que darte una mala noticia...

Existen dos causas que provoque ese comportamiento, y que pueden ser con los pocos datos que tenemos...

1º O que tienes la CPU como un colador, llena de agujeros y que al no estar estable, cualquier sistema operativo no se mantiene latente...
(cosa que dudo al no haber ningun primer indicio de averia, o eso parece)

2º O que tienes un GUSANO en el PC... estos sintomas me suenan mas al SASSER que no al BLASTER!!! Solucion... Romper la particion del disco duro (a poder ser con el FDISK de windows 98 ) y reinstalar....
y cuando reinstales bajarte el SP2 seguidamente....

NOTA: Para hacer una particion en disco superiores a 120 Gb mejor utilizar disco de incio de Windows Milenium.

Para comprobar si es un motivo otro... lo puede hacer asi de simple.... Coloca un disco de inicio en el pc, reinicialo y dejalo encendido.... Si el PC se comporta normalmente arranca normalmente y llegas tranquilamente sin ningun problema a A:/> sin ninguna anomalia (procura un disquete de inicio que estes seguro que no esté infectado) El PC (a excepción de su disco duro) esta fisicamente correcto...

Para averiguar que su disco duro esta tambien perfecto, rompe la vieja particion y realiza una nueva (FDISK) y despues formatea (FORMAT C: /s/v). Entre la realización de la particion y el formateo... el ordenador te dirá que tienes que reiniciar, reincia de nuevo con el diskette puesto.

Una vez has partido el disco de nuevo, y formateado de nuevo,si arrancas SIN el disquette de inicio ... te tiene que aparecer C:/> Si lo dejas y es estable llegamos a la conclusión de que el PC es correcto y que el problema FUE el gusano de los cojones...

Si entre estos pasos tienes algun problema... es que fisicamente el PC esta jodido...

Si seguido estos pasos todo sigue perfecto efectuaremos la instalación de Windows XP de forma habitual con el autoarranque del CD...

(Consejo personal: Cuando instalo windows xp pro. lo que hago, dentro del instalador de windows, formatear a NTFS (Formato rápido puesto que antes ya hemos formateado). La razón es que el formato NTFS es el formato de archivos de Windows NT, que lo hace aun mas estable el Windows Xp)

Despues de reinstalar el Windows Xp (aconsejo el profesional) y tener activado el windows... (si no sabes activarlo dimelo y te explico tambien como) Bajate la actualización SP2... (Descarga que se realiza en Windows Update, que lo encontrarás dentro de la barra de inicio y siempre que tengas activado windows), seras inmune a los gusanos hasta la fecha... aunque tambien es aconsejable (aun teniendo router) tener un sofware FIREWALL latente en el programa, ya que estos te avisan de que hay algo detro de tu propio ordenador que intenta contactar con internet sin tu permiso (Gusanos y Troyanos).

En fin... haber si te sirve de algo...

TE DEJO AQUI UNA DESCARGA DIRECTA

http://ephemeral-designs.com/downloads/boot98se.exe

Es un creador de discos de inicio del 98 Desde cualquier sistema operativo y tiene la capacidad de romper incluso las particiones NTFS

Por qué un diskete de 1.44M y windows 98. Considero que es la herramienta mas fuerte para romper y borrar el sistema operativo anterior que poseiste...

Es mi forma de trabajar (y de alguno mas) que aunque es mas lenta... a mi me da muy buenos resultados... y una mayor duración de las instalaciones....
_________________
Saludos!!!!


Ultima edición por Sau el Vie 15-Oct-2004 02:53; editado 4 veces
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Sau
Me gusta postear ¿Se Nota?


Registrado: 06 Jun 2004
Mensajes: 809

MensajePublicado: Jue 14-Oct-2004 09:31    Título del mensaje: Respecto a que tuviste el Sasser y te desinfectaste.... Responder citando

Quitaste el virus con un antivirus y le pusiste el parche

o solamente le pusiste el parche????


Me suena mas a lo segundo.... NO????
_________________
Saludos!!!!
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Zim
Ya llevo un rato


Registrado: 13 Oct 2004
Mensajes: 183
Ubicación: El Vendrell (Tarragona)

MensajePublicado: Jue 14-Oct-2004 09:43    Título del mensaje: Responder citando

Gracias, cuando llegue a mi casa me lo releere un par d veces y a ver q soy capaz d hacer XD
_________________
www.mtcrew.com
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Zim
Ya llevo un rato


Registrado: 13 Oct 2004
Mensajes: 183
Ubicación: El Vendrell (Tarragona)

MensajePublicado: Jue 14-Oct-2004 09:44    Título del mensaje: Responder citando

si, mas bien lo segundo xq el antivirus se me blokeaba al pasarselo
_________________
www.mtcrew.com
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Sau
Me gusta postear ¿Se Nota?


Registrado: 06 Jun 2004
Mensajes: 809

MensajePublicado: Jue 14-Oct-2004 14:44    Título del mensaje: He visto que ... Responder citando

... me has intentado localizar por la MULA

te he dejado un mensaje privado con mi MAIL agregame y hablamos tranquilamente....

a quien lo quiera para explicarle mis pequeños conocimientos... que lo diga y se lo digo por mensaje privado...
_________________
Saludos!!!!
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Sau
Me gusta postear ¿Se Nota?


Registrado: 06 Jun 2004
Mensajes: 809

MensajePublicado: Jue 14-Oct-2004 15:01    Título del mensaje: He complementado Responder citando

He especificado un pelin mas mi esplicacion!!!!

Ya sé que la explicación parece la biblia... pero es mi sistema de defenderme de los virus!!! Creo que no hay muchos como yo que no tengan un antivirus y les dure tanto el sistema!!!

Suelo hacer esto mismo cada tres meses!!! Eso si... lo importante lo tengo en otro disco duro esclavo con lo que no me produce pereza realizar trimestralmente la misma operación.

Eso si... ES UN COÑAZO!!!! Very Happy
_________________
Saludos!!!!
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Zim
Ya llevo un rato


Registrado: 13 Oct 2004
Mensajes: 183
Ubicación: El Vendrell (Tarragona)

MensajePublicado: Jue 14-Oct-2004 18:36    Título del mensaje: Responder citando

gracias tio, en cuanto tenga un hueco entre reinicio y reinicio XD te agrego a ver si me solucionas algo, aunke d momento he pasado una herramienta anti blaster (BitDefender MsBlaster Removal Tool para quie tb la necesite) y resulta q tb lo tenia... los virus me pillaron en calzoncillos...
_________________
www.mtcrew.com
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Hardware y Software Todas las horas están en GMT + 1 Hora
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm