Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

Enlaces ed2k que (re)activan eMule

 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Programas P2P
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
Terreno
Ya llevo un rato


Registrado: 15 Ene 2009
Mensajes: 244
Ubicación: Estoy a veinte minutos de allí. Llegaré en diez.

MensajePublicado: Lun 21-Ene-2013 12:04    Título del mensaje: Enlaces ed2k que (re)activan eMule Responder citando

Buenaaas y santaaaas, eximios contertulios, me pasa lo siguiente:

Últimamente cuando pincho cualquier enlace ed2k para que se ejecute resulta que, en lugar de ponerse a descargar en el eMule que tengo ya activado y minimizado, me abre una nueva aplicación del eMule donde se pone a descargar lo seleccionado, en lugar de colocarse en la cola de lo que ya tengo bajando en el emule activo......ShockedShockedShocked no sé si me explico.

Nuse Nuse Nuse no entiendo por qué hace esto ahora cuando antes nunca lo hacía. Tuve varios problemas para abrir los puertos, pero ya lo tengo solucionado, por lo que la mula me rula sin venda, con id alta y a toda máquina, así que no creo que sea por eso.

En fin, el caso es que, como no sé cómo solucionarlo y mis escuetos conocimiento informáticos me aconsejan no dejar dos programas iguales ejecutárse simúltaneamente, lo que hago es cancelar la descarga, cerrar este segundo eMule que se me activa y buscar la cadena en el eMule primario para descargado allí, lo cual es un auténtico peñazoooooo Mad .

¿Alguién sabe como puedo solucionarlo?

Gracias anticipadas.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Komekokos
FreAk ADiCto


Registrado: 01 May 2008
Mensajes: 1892
Ubicación: Una gaviota en Madrid

MensajePublicado: Lun 21-Ene-2013 23:04    Título del mensaje: Responder citando

Hola, majo Very Happy.
¡Jó, qué cosa más rara cuentas... Shocked! He estado trasteando con la mía, a ver si podía reproducir el fallo, y ni a tiros.... Aclárame unas cosillas...

1.- sistema operativo. (No vale poner 'si'. Hay que poner el nombre Razz Wink).
2.- versión de la mula.
3.- en 'propiedades' del emule.exe ¿lo ejecutas bajo compatibilidad con otro S.O.?
4.- ¿Habías reinstalado la mula antes de que te diese el fallo?
5.- ¿Cuantas cuentas de usuario tienes en el cacharro?

Dí algo, a ver si averiguamos de dónde vienen los tiros. Me suena que, hurgando en el W7, he encontrado algo sobre 'ejecutar varias instancias del programa', pero ahora no caigo en si era la mula u otro...

Saludetes Smile.
_________________
El presente es vuestro. El futuro es mío. (Nikola Tesla)
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Daniel72
Ya llevo un rato


Registrado: 10 Mar 2010
Mensajes: 398
Ubicación: Entre el Mediterráneo y el Atlántico

MensajePublicado: Mar 22-Ene-2013 00:13    Título del mensaje: Responder citando

Hola, Terreno, y a todos los demás. Creo que tienes instaladas dos versiones de emule, ya que a mi me pasó lo mismo una vez. Entra en panel de control/administrar programas y, seguramente lo verás. Ni que decir tiene que desinstales una de ellas y te quedes con la versión que más te convenga. Yo tengo, por ejemplo, la versión v0.50a. Me va bien, aunque no pa tirar cohetes.

Un saludo desde el exilio
Very Happy
_________________

Si lloras porque no puedes ver el sol,
las lágrimas no te dejarán ver la farola y ¡ZAS!
Volver arriba
Ver perfil del usuario Enviar mensaje privado
COLORO
FreAk ADiCto


Registrado: 30 Mar 2008
Mensajes: 1485

MensajePublicado: Mar 22-Ene-2013 00:43    Título del mensaje: Responder citando

Daniel72 escribió:
Hola, Terreno, y a todos los demás. Creo que tienes instaladas dos versiones de emule, ya que a mi me pasó lo mismo una vez. Entra en panel de control/administrar programas y, seguramente lo verás. Ni que decir tiene que desinstales una de ellas y te quedes con la versión que más te convenga. Yo tengo, por ejemplo, la versión v0.50a. Me va bien, aunque no pa tirar cohetes.

Un saludo desde el exilio
Very Happy

Apostaria por esto y con las carpetas temp e incoming en disrintas rutas Cool
_________________


Los hombres que se han despertado viven todos en el mismo mundo,los que siguen durmiendo viven cada uno en un mundo diferente. Heráclito
Volver arriba
Ver perfil del usuario Enviar mensaje privado
testarudo
FreAk ADiCto


Registrado: 14 Oct 2008
Mensajes: 4367
Ubicación: en circunstancias normales, aquí

MensajePublicado: Mar 22-Ene-2013 01:35    Título del mensaje: Responder citando

COLORO escribió:
Daniel72 escribió:
Hola, Terreno, y a todos los demás. Creo que tienes instaladas dos versiones de emule, ya que a mi me pasó lo mismo una vez. Entra en panel de control/administrar programas y, seguramente lo verás. Ni que decir tiene que desinstales una de ellas y te quedes con la versión que más te convenga. Yo tengo, por ejemplo, la versión v0.50a. Me va bien, aunque no pa tirar cohetes.

Un saludo desde el exilio
Very Happy

Apostaria por esto y con las carpetas temp e incoming en disrintas rutas Cool



es exactamente esto terreno, a mío me pasó también, y así es como se solucionó.
_________________
s2wmaT.jpg

Gracias miles a pyux
_________________

El hombre avanza con paso firme .... hacia atrás
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Terreno
Ya llevo un rato


Registrado: 15 Ene 2009
Mensajes: 244
Ubicación: Estoy a veinte minutos de allí. Llegaré en diez.

MensajePublicado: Mar 22-Ene-2013 09:17    Título del mensaje: Responder citando

Gracias por vuestras respuestas, ahora estoy en el curro y no puedo comprobar lo que me ponéis, pero en cuanto llegue a casa lo miro y os digo, aunque sí tengo claro que, respondiendo a Komekokos:

1) Mi sistema operativo es XP, service pack 3.

2) La versión de la mula es.... la última!! Laughing lo sé porque si le doy a comprobar nuevas actualizaciones, me dice que ya estoy actualizado, ergo.....

3) Lo de ejecutar emule.exe bajo compatibilidad de otro S.O. Nuse pero vamos yo pa mi que no (al menos conscientemente y sin la presencia de mi abogado Laughing ).

4) No había reinstalado la mula antes, pero sí que es verdad que estuve varios días "luchando a brazo partío" con el puñetero Portal Alejandra de Movistar para abrir los puertos y quitarle la vendita a la mula, y a raíz de eso me hace esta jugarreta, así que no sí vendrán por ahí los tiros Rolling Eyes Rolling Eyes pero palabrita del niño Jezú que, para ello, no instalé, ni reinstalé nada de nada, por éstas.

5) Cuentas de usuario no tengo ninguna, osea sí, tengo una, imagino que sólo con la que arranco el pc.



Lo que me dice Daniel, lo miraré pero vamos que no creo yo que tenga dos versiones distintas de la mula, sin haber instalado, ni reinstalado el eMule desde hace un montanazo de tiempo.


Y lo que indican Coloro y Testarudo, pues tambíén lo miraré, aunque en mi caso, para no "petar" la partición C:/ del disco (donde está Archivos de Programas/eMule/incoming) me pasé en su día la carpeta donde descargo y comparto a D:/ y de hecho ni siquiera se llama "Incoming" ....


En fin que lo dicho: compruebo estas cosas y ya os digo, gracias otra vez por el interés, los consejos y la ayuda.

Birras Ok
Volver arriba
Ver perfil del usuario Enviar mensaje privado
arthureld
Me gusta postear ¿Se Nota?


Registrado: 23 Jul 2006
Mensajes: 929

MensajePublicado: Mar 22-Ene-2013 11:27    Título del mensaje: Responder citando

Pues a mí también me pasó lo mismo y fue por tener instaladas varias versiones de emule. Para no perder los créditos y eso, pues no desinstalo lo viejo sino que lo dejo como está y cambio todo. Bueno, eso lo hacía antes, que era mucho más torpe. La última vez que me pasó lo quité todo, guardé las carpetas importantes y empecé de cero.
_________________
Ríe y el mundo reirá contigo; llora y llorarás solo.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Terreno
Ya llevo un rato


Registrado: 15 Ene 2009
Mensajes: 244
Ubicación: Estoy a veinte minutos de allí. Llegaré en diez.

MensajePublicado: Mie 23-Ene-2013 08:49    Título del mensaje: Responder citando

Laughing Laughing Laughing Buenas noticias, apreciados convecinos: el eMule ya no me hace la gracia de abrirme de nuevo el programa cada vez que pinchaba un enlace ed2k…., lo bueno del asunto es que al final no tengo muy claro cómo lo he solucionado, o por mejor decir, si lo que he hecho ha sido lo que ha arreglado el problema….

En definitiva, que comprobé todas las indicaciones que me disteis y lo único que parecía que podía influir era que, como bien apuntaban Coloro y Testa, tenía una ruta para los archivos entrantes y otra distinta para los temporales, si bien el propio eMule no deja que sean la misma….

El caso es que para archivos entrantes era D:/carpeta_compartida (en mi caso, esta carpeta viene a ser como Incoming) y para los temporales D:/otra carpeta/temp, así que lo que hice fue poner esta segunda dentro de la primera: D:/carpeta_compartida/temp y de esta forma funciona bien, lo comprobé anoche a última hora y ya no me abre otro eMule cada vez que pincho un edk2 para descargar….. Dance Dance Dance

La verdad es que la solución me ha dejado un poco perplejo, Shocked Shocked Shocked porque no me parece que tenga mucho sentido, la verdad….pero bueno el caso es que la cosa funciona que es de lo que se trata al fin y al cabo.



Así que a otra cosa, mariposa, y muchas gracias de nuevo a todos por vuestro interés y ayuda. Wink Wink Wink
Volver arriba
Ver perfil del usuario Enviar mensaje privado
COLORO
FreAk ADiCto


Registrado: 30 Mar 2008
Mensajes: 1485

MensajePublicado: Mie 23-Ene-2013 10:40    Título del mensaje: Responder citando

Rolling Eyes Pues ya es raro que no tengas una carpeta Incoming para lo descargado...independientemente de la ruta que le asignes ( yo tambien la tengo en un disco duro aparte D - descargas - temp e incoming)...
cuanfo se abria la mula nueva , se añadia la descarga sola o con todo de la carpeta incoming primaria ??
con esto puedes deducir si lo tienes en la misma ruta o no Wink
_________________


Los hombres que se han despertado viven todos en el mismo mundo,los que siguen durmiendo viven cada uno en un mundo diferente. Heráclito
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Programas P2P Todas las horas están en GMT + 1 Hora
Página 1 de 1

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm