Índice del Foro EliteFreak.net EliteFreak.net
Los foros de EliteFreak
 
 F.A.Q.F.A.Q.   BuscarBuscar   Lista de MiembrosLista de Miembros   Grupos de UsuariosGrupos de Usuarios   RegístreseRegístrese 
 PerfilPerfil   Conéctese para revisar sus mensajesConéctese para revisar sus mensajes   ConectarseConectarse 

problemas con el audio
Ir a página 1, 2  Siguiente
 
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video
Ver tema anterior :: Ver siguiente tema  
Autor Mensaje
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Sab 16-Ene-2010 23:01    Título del mensaje: problemas con el audio Responder citando

hola a todos resulta que e formateado el pc y al tenerlo todo denuevo instalado e hecho prueba y el sonido funcionava pero al rato, a la hora o asi, al poner una peli suena como un interferencia que aumenta o disminuye segun muevo la funcion onda de los altavoces que debo hacer para solucionarlo
gracias de antemano
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
spider1
FreAk ADiCto


Registrado: 23 Oct 2007
Mensajes: 1778

MensajePublicado: Dom 17-Ene-2010 01:31    Título del mensaje: Responder citando

Podría tratarse de una interferencia de la webcam ( el micro ) por puerto usb que estuviera mal configurada, prueba a desconectarla (webcam) y a ver si el sonido sale limpio.

Un saludo
Volver arriba
Ver perfil del usuario Enviar mensaje privado
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Dom 17-Ene-2010 08:31    Título del mensaje: Responder citando

spider acabvo de probar lo e la webcam y no es asi y micro no tengo sigue teniendo la interferencia y se sigue manejando con la onda gracias por tu respuesta
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
spider1
FreAk ADiCto


Registrado: 23 Oct 2007
Mensajes: 1778

MensajePublicado: Dom 17-Ene-2010 10:33    Título del mensaje: Responder citando

Te enseñaré como está configurado mi control de audio









Tiene que estar igual pero con el nombre de tu tarjeta de sonido, en caso que no te aparezca es que no has instalado el driver ok
Volver arriba
Ver perfil del usuario Enviar mensaje privado
spider1
FreAk ADiCto


Registrado: 23 Oct 2007
Mensajes: 1778

MensajePublicado: Dom 17-Ene-2010 10:48    Título del mensaje: Responder citando

En cuanto a la webcam, hoy en dia, suelen tener el micro icorporado, ahora si dices que no lo tienes pues vale.

Ahora te pongo una imagen de la configuración según que tipo de instalación tienes ( yo tengo ordenador de sobremesa con dispositivo 2.1 de altavoces )



Esto te lo pongo para descartar una mala configuración, revisalo y seguiremos en contacto
Volver arriba
Ver perfil del usuario Enviar mensaje privado
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Dom 17-Ene-2010 11:05    Título del mensaje: Responder citando

tampoco con esa configuracion spider sigue sonando la interferencia tambien tengo ordenador de sobremesa la interferencia solo me desaparece al silenciar la onda lo malo es que eso tambien silencia el pc gracias por tu respuesta y la estupenda explicacion con visual y todo
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
spider1
FreAk ADiCto


Registrado: 23 Oct 2007
Mensajes: 1778

MensajePublicado: Dom 17-Ene-2010 11:07    Título del mensaje: Responder citando

Si lo has revisado todo, ahora comprueba la distancia que tienen los altavoces y el wofer con respecto a la fuente de alimentacón ( ya sabes ese aparato generalmente de color negro que alimenta los altavoces ) procura que la distancia sea como mínimo de un metro aproximadamente de lo contrario puedes notar un parásito eléctrico en el sonido.

Estos son mis altavoces (parece que hago publicidad jejejjej)



Seguimos en contacto
PD: eso ocurre porque la bobina de tranformación de voltaje no está suficientemente aislada ( los altavoces son baratos jejejej)


Ultima edición por spider1 el Dom 17-Ene-2010 11:13; editado 1 vez
Volver arriba
Ver perfil del usuario Enviar mensaje privado
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Dom 17-Ene-2010 11:12    Título del mensaje: Responder citando

la distncia creo es la correcta porque asta ayer por la tarde funcionavan perfectamente a sido al formatear el pc para quitarme un haker que tenia acoplado que a empezado a dar fallo por eso no creo que sea la distancia de acoplamiento porque es la misma. Yo solo uso dos altavozes y de central tengo el de la pantalla gracias por tus respuesas tan rapidas spider
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
spider1
FreAk ADiCto


Registrado: 23 Oct 2007
Mensajes: 1778

MensajePublicado: Dom 17-Ene-2010 11:17    Título del mensaje: Responder citando

Te pasa solamente con esa peli o incluso si reproduces música ?
Volver arriba
Ver perfil del usuario Enviar mensaje privado
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Dom 17-Ene-2010 11:18    Título del mensaje: Responder citando

me pasa con todo peliculas y musica y el youtube tambien todo lo que tiene sonido
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Dom 17-Ene-2010 11:35    Título del mensaje: Responder citando

spider e encontrado en la lista de hardward instalados este fallo

Windows no puede iniciar este dispositivo de hardware porque su información de configuración (en el registro) está incompleta o dañada. (Código 19)

supongo que eso significa que tengo que reinstalar los drivers verdad?
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
spider1
FreAk ADiCto


Registrado: 23 Oct 2007
Mensajes: 1778

MensajePublicado: Dom 17-Ene-2010 11:53    Título del mensaje: Responder citando

Por fin tenemos algo concreto, efectivamente tienes que volver a instalar el driver de tu tarjeta de sonido porque está corrupto. Antes obviamente tienes que desinstalarlo completamente y reiniciar el pc, seguidamente instalalo ok
Eso suele pasar porque has instalado un dispositivo que te ha machacado algún archivo de tu controlador.

Esto puede suceder cuando hay más de un servicio definido para un dispositivo, si hay un error que abre la subclave de servicio, o si el nombre del controlador no se puede obtener de la subclave de servicio. Encontrará aquí algunos métodos que puede utilizar para resolver este problema.

Desinstalar y reinstalar el controlador

Desinstale el controlador desde el Administrador de dispositivos y busque nuevo hardware para instalarlo otra vez.

Se le puede solicitar que proporcione la ruta de acceso del controlador. Windows puede tener el controlador incorporado o es posible que tenga los archivos del controlador instalados desde la última vez que ha configurado el dispositivo. Sin embargo, en ocasiones, abrirá el Asistente para agregar nuevo hardware que puede solicitar el controlador. Si se le solicita el controlador y no lo tiene, puede intentar descargar el controlador más reciente en el sitio web del fabricante del hardware.
En el cuadro de diálogo Propiedades del dispositivo, haga clic en la ficha Controlador y, a continuación, haga clic en Desinstalar. Siga las instrucciones.
Reinicie el equipo.
Abra el Administrador de dispositivos, haga clic en Acción y, a continuación, haga clic en Buscar cambios de hardware. Siga las instrucciones
Volver arriba
Ver perfil del usuario Enviar mensaje privado
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Dom 17-Ene-2010 12:08    Título del mensaje: Responder citando

ya e ido al administar desintalado el error ese y vuelto a instalar los drivers y error persiste sigue siendo el sonido de interferencia qe tenia no hay solucion ay alguna otra manera de desintalar los drivers que no sea el administrador
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
spider1
FreAk ADiCto


Registrado: 23 Oct 2007
Mensajes: 1778

MensajePublicado: Dom 17-Ene-2010 12:13    Título del mensaje: Responder citando

Si sigues las instrucciones de mi post más arriba no debe haber problemas, eso si, es importante que reinicies el ordenador cada vez ok, de lo cntrario no cambiará la configuración. Cuando lo desinstales pásale un limpiador de registro como por ejemplo el ccleaner ok y después reinicia e instala.
Volver arriba
Ver perfil del usuario Enviar mensaje privado
greadkaos
Ya llevo un rato


Registrado: 10 Dic 2004
Mensajes: 199
Ubicación: barcelona

MensajePublicado: Dom 17-Ene-2010 12:39    Título del mensaje: Responder citando

ya e probado desintalando el controlador y instalando el nuevo hardwareencontrado pero el problema persiste e desintalado los driver y vuelto a instalar con el cd pero sigu persistiendo el problema y e ectualizado controlador desde el administrados de dispositivos y sigue persistiendo puede ser que falle por un conflicto con otro programa desde la ultima vez q sono bien a el fallo e intalado el videolan el winmp3 el kmplayer y el emule puede ser que alguno de estos me este dando el conflicto de drivers
_________________
del mono surgio el hombre y del hombre el inhumano
Volver arriba
Ver perfil del usuario Enviar mensaje privado
Mostrar mensajes anteriores:   
Publicar Nuevo Tema   Responder al Tema    Índice del Foro EliteFreak.net -> Audio y Video Todas las horas están en GMT + 1 Hora
Ir a página 1, 2  Siguiente
Página 1 de 2

 
Saltar a:  
No puede crear mensajes
No puede responder temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede votar en encuestas


Powered by phpBB © 2001, 2005 phpBB Group

elitefreak © 2003, 2008 FreAk TEAm